Topics Topics Edit Profile Profile Help/Instructions Help Member List Member List  
Search Last 1|3|7 Days Search Search Tree View Tree View  

Why me?

:: EPE Chat Zone ­:: ­Radio Bygones Message Board :: » EPE Forum Archives 2010 - » Archive through 27 June, 2012 » Why me? « Previous Next »

  Thread Last Poster Posts Pages Last Post
  ClosedClosed: New threads not accepted on this page        

Author Message
Top of pagePrevious messageNext messageBottom of page Link to this message

hackinblack
Frequent Contributor
Username: hackinblack

Post Number: 557
Registered: 09-2006

Rating: N/A
Votes: 0 (Vote!)

Posted on Friday, 15 June, 2012 - 10:56 am:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

i have just been 'voluntered',again, to repair another electric fence unit
this one is a real pig of a thing;quite simple,but almost unserviceable;as half the PCB has been dipped in epoxy floor paint(WHY HALF? CRAZY FRENCH B...)i eventually managed to sand the paint off the three (yes THREE,count'em!)active components;only to find one part with a marking which is eluding my collection of dog-eared databooks going back to 1970,some as modern as 1980

the part is a To92 package transisitor which originally read as having a Hfe of 14 and now reads short cicuit between B,E,after testing it and re-soldering it in,must have been grumbling internally...

part marking 'C5561' or 'C556E'
(yes i managed to scuff off the end of the code..grrr)
To92 package b-c-e layout when viewed from the pins,'flat up'
does anyone have any idea what it is,there is only a W symbol (NOT a 'M' motorola one)which i think maybe a manufacturers symbol

this is annoying me now as the other comps read OK;it may be the only fault on a unit which is 150e to replace...OUCH!
Top of pagePrevious messageNext messageBottom of page Link to this message

leslie
Member
Username: leslie

Post Number: 7
Registered: 04-2010

Rating: N/A
Votes: 0 (Vote!)

Posted on Friday, 15 June, 2012 - 01:16 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

Hi Hackinblack

Your transistors could/might be from the Japanese transistor range

eg 2SC5561 / 2SC556E

Now they may not be but it's a place for you to start.

Les
Top of pagePrevious messageNext messageBottom of page Link to this message

zeitghost
Frequent Contributor
Username: zeitghost

Post Number: 1723
Registered: 01-2006

Rating: N/A
Votes: 0 (Vote!)

Posted on Friday, 15 June, 2012 - 03:46 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

Or a BC556B, it being French & all.
Top of pagePrevious messageNext messageBottom of page Link to this message

arw
Board Administrator
Username: arw

Post Number: 1240
Registered: 04-2005

Rating: N/A
Votes: 0 (Vote!)

Posted on Friday, 15 June, 2012 - 06:00 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

My guess, Hitachi high voltage switching transistor

http://www.alldatasheet.com/view.jsp?Searchword=2SC5561
Alan W -- EPE

More online resources at www.epemag.net
Personal site www.alanwinstanley.com
Top of pagePrevious messageNext messageBottom of page Link to this message

vlf
Frequent Contributor
Username: vlf

Post Number: 335
Registered: 10-2005


Rating: N/A
Votes: 0 (Vote!)

Posted on Friday, 15 June, 2012 - 06:12 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

Hi, are you sure it's not Motorola with the W inverted e.g. see URL:

http://en.wikipedia.org/wiki/Transistor

Also this site might help you too:

http://transistorhistory.50webs.com/xstrcode.html

Lastly, a site for transistor listings:

http://alltransistors.com/transistor.php?transistor=42467


Regards, Brian L.
Top of pagePrevious messageNext messageBottom of page Link to this message

hackinblack
Frequent Contributor
Username: hackinblack

Post Number: 558
Registered: 09-2006

Rating: N/A
Votes: 0 (Vote!)

Posted on Saturday, 16 June, 2012 - 10:47 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

ah fooey!
the all datashet link is the wrong package;so thats a dead end
the w isn't an upside-down M
and 'xstrcode' is coming up all 404'd

i dont have the note i made here at the moment saying if it was an NPN or PNP part;it looked a bit taller than the other to92 one too

currently the only certainty is must have been banjoed;as the Hfe was only about 14 not the 150 of a BC556B;or anyother switching transistor i can think of!

i'm at the stage where i'm tempted to just slap a BC556B in and stand well back!
many thanks for the suggestions;and none where rude
Top of pagePrevious messageNext messageBottom of page Link to this message

rob_guyer
Frequent Contributor
Username: rob_guyer

Post Number: 60
Registered: 08-2011

Rating: N/A
Votes: 0 (Vote!)

Posted on Sunday, 17 June, 2012 - 03:37 am:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

With 5KV pulses at 20-60 joules on the same PCB as mains active, not only difficult but potentially lethal. Eventually found mine had a shorted turn secondary in the pulse transformer- suspect a lightning near miss. Gave up in some relief!
Top of pagePrevious messageNext messageBottom of page Link to this message

hackinblack
Frequent Contributor
Username: hackinblack

Post Number: 559
Registered: 09-2006

Rating: N/A
Votes: 0 (Vote!)

Posted on Saturday, 23 June, 2012 - 10:03 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

success!
after trying 2 'equivalents'to the BC556B,neither of which worked;i rooted through my 'fossil collection';otherwise known as my bits box...
and found a BC556B
soldered it in... didn't work either
checking around the transistor legs with my meter,as i touched the base lead with the probe, the box woke up!mmm
whatever blew up the transistor also caused the bias to drift off ever so slightly,as the transistor is a very high gain one,this was a show-stopper
so i added a resistor to alter the bias,and bingo;back in business from 14Volts right down to 4!

many thanks to everyone who made suggestions;and no-one mentioned buying some newer data sources

with the cash i got for saving the owner 170e on the cost of new box,i've just get a rather nice second-hand electric(of course!)guitar,complete with an electronic chord tutor,Korg digital tuner,lead and a carry bag RESULT!
Top of pagePrevious messageNext messageBottom of page Link to this message

atferrari
Frequent Contributor
Username: atferrari

Post Number: 1246
Registered: 05-2005


Rating: N/A
Votes: 0 (Vote!)

Posted on Sunday, 24 June, 2012 - 01:34 pm:   Edit Post Delete Post Print Post    Move Post (Moderator/Admin Only)

Congratulations Ian!
Agustín Tomás - Buenos Aires - Argentina

Administration Administration Log Out Log Out   Previous Page Previous Page Next Page Next Page